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A 21-Page
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Includes
10 Word jobs &
3 Word Exercises

Microsoft Word

All Instructionsftor
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Student Examples
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Designed for High Engageme

And Certification Preparation

Each Word Job has

. Step-by -Step
Instructions

. Quick Visuals for
Reference

There are
10 self -guided
WORD Jobs &

3 WORD Exercises.

Basic format of these activities

New skills
Introduced —
Create a poster in tabloid size using a Change the size of a document - - .
draw tool and a footer ORI Quick Reference
’ Format the background e
Job #6 Insert Word Art a Steps to
Insert a Foote f
File  Home Insert Draw Desig.‘@)
lan is making some 11" x 17” posters at a local print shop. Create the artwork |D n E — rererence
S| N
fDr the pOSter' Margins Ofimtaﬁo:olumns 2- Line Numbers fo r a
1. Open aWord Document and change the size to 11” x 17” Tabloid by S ——by hphenaton .
going to the Layout tab and selecting ‘size’ and then ‘Tabloid". q uiC k
2. Change the orientation of the poster from portrait to landscapeb Vi sua [
h
——
Step by step
. . -—I'-.: 4 File
Instructions. ‘
easier to read.
Onthetop line—» Saturday Morning Activities for 12 & under
Hola Hoop Jump Time
Tumbling Time Prompt
Crafts at the Arcade
. $1.00 Hot Dogs number
$1.00 Slushy .
BOGO Arcade Games q uic k
reference.

4, Insert a Footer by going to the Insert tab and selecting ‘Footer’, Choose the ﬁ B |’m
‘Blank’ option. In the footer, type Sky Vibe (and insert the copyright symbol). Heade! '

Page
NL.I:E:I'“ '#4

Header & Footer




WORD 10 Jobs & 3 ExerSkils Learned

JOB SKILLS LEARNED

Job #1 - Formal Business Letter Set up and format document pages
Job #2 - Business Preparation Document Apply bullets, Insert a table, Format a table
Job #3 - Arcade Games Insert a table, Apply borders & shading, Format table
Job #4 - Liability Waiver Use a heading style, Insert a signature line, Insert a symbol, Apply a watermark
Job #5 - Activities Poster Use the Design tab, Apply a page border, Format page border, Change the orientation of a
document
Job #6 - Children’s Activities Change the size of a document, Use the draw tab, Format the background, Insert Word Art, Insert a
Footer
Job #7 - Concession Stand Use the design tab, Change the page color, Apply a page border with artwork
Job #8 - Party Paper Insert Word Art, Apply text effects, Set Margins, Insert SmartArt, Format SmartArt, Insert shapes
Format Shapes and table, insert a table, footer, & a symbol.
Job #9 - lan’s Labels Use mailings tab, Create labels, Format labels
Job #10 - Employee Training Sort alphabetically, insert a text box, insert a text box, insert the date, & insert a footer

EXERCISE SKILLS LEARNED

Exercise #1 Word Table Components Tools and functions discovery activity for exploration

Exercise #2 Discovery Exercise Change the orientation, Insert a table, Format table, Change the page size, Format font

Exercise #3 Making Lines in Word Change the orientation, Format font, Explore making lines, Change background color




21-Page. Printable Packet for Student:

Quil A - R R N N Change the orientation
Insert a tabls uick R : : : fentati : : : P
Embpl Thefish — . ositolebts _QuickF | Microsoft Word Discovery Exercise changeteorienatc | Mjcrosoft Word Discovery Exercise metsoccimas | Making Lines in Microsoft Word Formatfont
mployee ralnlng Insert a text box MICI’OSOft Word Table Components Formatatable Insert a table ‘Apply a Wate Explore makinglines
Insert the date Do B Toolandfunction | rie wome oo : Format table 7 3 Change background color
Insert a footer 5 discovery B0 S Exercise #2 Changethe page siz Exercise #2 e | Exercise #3 Making U M ft Word
- Exercise #1 o Mk o |EE 1. Open ablank Microsoft Word Document. Format font Continued Insert sym axingines ICIOEOTLAOL
1. Open a blank Word Document. e :4 = 2. Changethe orientation of the page o landscape.—Goto the Layout tab, select ‘Orientation’, selSct ‘Lands . Add a page| 1. Open ablank Microsoft Word Document.
. After the tableis populated.... Insert ahe
2. Inserta 10 column, 14 row table by goingto the Insert tab, select Table’and click on 3. Create a 2 columnn 11 row table.—Soto the Insert tab, select ‘table’”.
6.Choose the *Austin Sidebar” option and insert the followingtext in the sidebar textbox. ‘Insert Table’ ' q q
? ¢ 4. Change the table format-Select the entire table. Be sure not to highlight beyond the table. Right click, got: 9. Insert awatermark-Click on the design tab and select the ‘Watermark’ option. Select ‘Custom Waterm: 2. Change the orientation of the document landscape. --Go to the layouttab and select the ‘Orientation’
7 DB AT S T 3. Makethe column headings the titles for each of the tabs on the tool bar of the Microsoft on the *Row tab and check the ‘Specify Height” box. Set the row height to 0.5”. drop-down menu. Click the text watermark box. In the Text’ window, type Discovery. Makethe watermar option and then ‘landscaps"
: i Word interface starting with ‘File’ and ending with ‘Help’.
P 5. Change the page size to tabloid.—Go to the Layout tab, select the ‘Size’ option and selest ‘Tabloi 10. Find a word and replace it--Go to the home tab andselect ‘Find’. A task pane will open on the left of ours
#8 ] (DI G R 5 G B e ————— the navigationwindow. Now select ‘Replace’ just below the Find option. Type ‘Select” to change all of thy 3. Insert WordArt to create a heading to read ‘Making Lines and Borders’. Use the
worda = = : . - 5 - ‘choose’ . Youwill b ted to ch: h of them at a time. Click on ‘Replace’ each time. ; o
¢ [ " eeen e oA A mec A =2 R o size 8. choose’ appears. YouwilLbe promptedto change each of them atatime. Click on "Replace” each time, WordArt formatting to make it really stand out.—Go to the insert tab andselect WordArt and use the
t‘ Training Needed e BTU s xR £ A | E == == ua I Mabathafantin tha ract ~ftha tohla siza 18 11. Changethe row color to yellow--Highlight the first row of the table and select ‘Table Design’. Go to *Shadi formattingtools in that section.
pre— = _| A
|

Insert Waord At Insert shapes . ol Quick Reference
i uick Reference . sea pagoborde . :
Party Paper Apply text ffeots Quick Reference Party Paper Format Shapes Q ) Quick Reference Employee Training e — ——

Set Margins Insert a table Ian’s LabelS Use mailings tab I Insert a text box

Insert SmartArt #o@ - © Documentt - Word Job #8 Imeﬂanfsmla #5 (@& Daw Owign Tansitons  Arimationd el St S e e ) ot

LN Fie CTlome Jeort o Design Lot e 5.Inserta dott‘ed lir!e und.erthe SmartArtimage by going tothe I:::ﬂ : s‘;‘:n:'ul | -~ . Rzl s T e i G e e , Job #10 Mailings Review View Help
Sky Vibe is going to be hosting Birthday Parties. This has the potential for some extra A agros (Bod Ja A K A B Insert tab and inserting a line shape. You mustdrag the line where N B - . . —

0 5 Create a list of empl honeedt th t -
revenue forlan. Prepare a letter to those who wishto have their Birthdayevent hosted at pasie rE BTy - @ x x 2 A~ you want iton the page. Make it go from one end of the page to the (I e R B TS e o B MEl G = #2 - B
the trampoline park. . . o other. . 1. Opena Word Document.
T O B e TG e e (5 ey ) ‘ . , lan is starting some advertising through the mail. He is = T ——— EmplogeeTrmmw@ oS -
6. Click on the line that you created and go to ‘Shape Format’, then i ili i N
. e : o in need of mailing labels for the business. right and select the ‘Left Align’ b, Lovili
THINKING OF HOSTINGA PARTY AT SKY VIBE? 'shape Outline’to make the weight of the line thicker. S o - E option. GLeos, LoriLea #4
Do in WordArt ) —+ o R Vinw Hekp (SFapa Formal ™y b
We are thrilled to have you host your party at Sky Vibe. There are 3 simple steps to Z. Clisk on that line that you created againand go on the ‘Dashes’ A A Bes 1. Open aWord Document. Go to the Mailings tab and #2 3. Usea professionalfontthatis Awnderson, Anber — T x
ook your party with us: option to make the line dashed. T ! select‘Labels’. easyjolisads Zelderburg, Jewmnn - .-OA’WW
2. Makethe heading“Thinkingof hosting a party at Sky Vibe?” in size 28 font and select the 8. Createthe table below the dashed i T T . ' — ) 4. Sort the names by alphabetizing = = <l i 1 —x
“Text Effects and Typography’. Under that text effects, select the ‘Glow’ option and stay with b GCABUBIE BIEE S EEE B EE E LB O EnE - i i using the Text Direction’ under DELEE, TCLAr .
ablue theme. Choose one other text effect in that drop down to really makethe heading - the page. 2. Selectthe Avery Mailing Labels that are in the image the paragraph section of the Trimal, Trevor
stand out. e Home et Drow Dm‘n R;ferto to the right. home tab. :—_hihhg?;tr;e;st of : - !
names, click on the te 3

2. Go to the Design tab and add athick page border in a blue color. #3/-\ P ™ [ Sy L | Ll I .trellma'Ees [re—— - rox direction inon [21 ] and selant -}MM‘EF‘EY’ KLL&H i

. 3
. i 3 . Usethe design tab .
S . Usea heading style Quick Reference e UL uick Reference . uick Reference ; uick Reference
Liability Waiver Insert a signature line Activities Poster épplv a page border Q Children’s Activities cnangzt::liuézzz?susument Q Concession Menu c;\::se;:zgsgigel:r Q_
P - ormat page bord
A '"TE:;:Z;‘:“;IW R | Change the orientation 1 Format the background a with artwork sjout Refereces aings Revew View  Help
e A : - @ of a document Insert Word Art
Job #4 D @ Insert a Footer Fle  Home st Draw  Desioq Loyomd There will be a concession stand at Sky Vibe andlan is in need of a menu to hangin several T
: : : : - rmark P . . . ST laces. It needs to be easyto read, colorful, andeye catching.
There will need to be a legal liability waiver for all customers who are visiting the There willbe a special schedule toramp up business with various age and $] ek Do e lan is making some 11" x 17" posters ata local printshop. Create the artwork O & T i Y “ €
trampoline park to sign. socialgroups. . for the poster. Margin Crrcaio e 1. Open aWord Document and changs the background color to yellow by goingto the
1. Open a blank Word document anduse the Heading option on the Home tab. . oge Seckaround e ‘Design’ tab and selecting ‘Page Background’ andthen ‘Page Color”
The heading of this document is Sky Vibe Liability Waiver. Center the heading, A 1. OpenaWord documentand create a poster with the schedule. Createa 1. OpenaWord Documentand change the sizeto 117 x 17” Tabloid by
: g = . . P , - I q o e p C 2. Add apage border by selecting ‘Page Border’ next to the Page Color icon. Makeyour
#3  tec Quick WordAn [SCate&Time border by going to the Design tab and selecting‘Page Borders’to the far going to the Layout tab and selecting ‘size’ and then ‘Tabloid’. . A .
. - . o PP . . width 30 pt and go to ‘Art” and select one of the art border selections from the drop down
2. Type the following legal agreement below. Makethe font 14 size and all caps. Box~ Parts &) objeat right. Create your border using the specificationsin the graphics to the #1
Bold the name of the business and make it size 16 fontand NOT in all caps. Tort right - 2. Change the orientation of the poster from portrait to landscape by going LEEjClicqOkhncaotinaka ol e iop
I AM VOLUNTARILY PARTICIPATING IN THE AFOREMENTIONED ACTIVITY AND I Why All-Caps? The use Srwee Sewp. v - to the Layout tab and selecting the orientation on the far left. 3. Typethe items below. Use a fun, easy-to-read font. Use WordArt for the menu title and
PATID N THE ACTIVITY ENTIRELY AT MY OWN RISK. 1 AM AWARE OF - e N . . . ‘Outline’, ‘Shadow’, ‘Reflection’, or ‘Glow’ to make the title stand out. Be sure to
: LAY of All-Capsin contracts S o e ot 06 l 2. Change the orientation of the poster to landscape by going to the ‘Layout’ I:_l : jis i i 7 iviti i use § . ! -
INCLUDE. BUT ARE NOT LIMITED TO: PHYSICAL OR PSYCHOLOGICAL INJURY. arisesfrom legal e = = = B R U @ 3. Thisisa posterfor the children’sactivities on Saturday morning. Use the makethe font big enough to fill the whole document so thatit is easyto read froma
it tab, select Orientation, and then Landscape. J e notepaper Draw Background by goingon the Draw tab and selecting distance.
‘Format Background”and choosing the option shown to the right. a
Create a formal business letter: A f . Footlong Hotdog 44.50
. Thisis an example Formal Business Letter: e - - Apply bulets Quick Reference 23 8445
Formata letter Business Preparation Document: el o — Nachos § Cheese $2.50
Reference of a formal ormata table Slice of Pizza $2.50 '
@ oo 8
g q Androwa . Spencar lanis pursuing his dream of becoming a business owner. He willbe self employed. He was giventhe - . P walkdil Taco$4.50 - X321
business letterin oG opportunityto buy his aunt and uncle’s trampoline park and arcade business called SKY VIBE®. @ A O L. "2 O ! Y
Vrganit, P 16089 lanisapplying fora smallbusiness loan at United Savings Bank. Ty A s . [ Popecorn$2.00 o v v
block format 1. Openanew Word documentand respond to Mr. Septembar 14, 20— 1. Preparea letter to the bank to accompany his business plan. ” J . |
Coffield's letter. Setthe marginsto 1inch at the top, Information needed: Insert atabl Quick Rafarenca
: i R Use lan’s address as the return address forthe letter. s nsert atable =
ot ——————+F — RetumAddress WlTH O UT a el EH e A ﬂ:'e dof:un‘wem BYEETEDED 250 0mmantane Use the following address for the letter address:  United Savings Bank #2 11, o -t Arcade Games Apply borders & shading O oo
a“;::wc . Layout tab and selecting ‘Margins’. Morganvile, PA 15068 620 Nash Street ’© Formattable @
September 14,20 PR Date 1 . Morganville, PA 15069 =
e lette rhead. Thls 2.Use his address as the letter address. Ooerln Date: October 1, 20— e - @ -
oweas Salutation: To Whom it May Concern S——
— ’, ‘experience and what you liked and disliked about those jobs. e T ——————— =
s [ |leteraddress |atter has areturn 3.Use lan's address asthe return address. - - o Bodyofthltter: e I T e D T e e BT WSS ] e
Harganaii,Pa 15060 . Thotshows your | amwriting this letterto include all of the information needed to myaccompany by business plan. requested a list of 10 games that heis requesting. He asked you to makea list of 10 arcade — 4
B sawtation address instead. 4. Use the date September 17, 20--. Belowyou willfind a list of things that [ must do in orderto startmy business. 1 aiso included a table games thatyou thinkwould be a good it for his teenaged target market.
5. 1n the body of the lett e e s e A T ey TR o § DO bl e e G e IO G e I
. Inthe body of the letter say: = o
ieence snd uhat o thed s ko ot s oo Y Y ; o e e I I G B e e e e gsrpn'll? amonga teen audience. If you need help withthis, search the webfor “top arcade Q
e “Be sure to list“enclosure” afteryour name at the bottom of the letter. £ 5
Kstsotoved st o have potin s uch voluoer e ot he o o Bark. T shows oue | | Itwas a pleasure to meet you as well. Thank you so much for . B Title the table “Arcade Games Requested”. In thefirst column, number them 1-10. The
compassionfor D R Y " Ll

second column should include the name of the arcade game. Include a third column that

)

If your students are usingthe free version of
| Microsoft, some tools and functions will not be:

o Basic format of these activities Table of Contents available tothe. | Create a formal business letter: |
New skills This is an example
I c ro s o o r introduced ————m8 | Job#1- FormalBusiness Letter Set up and formatdocumentpages. Reference

Create a poster in tabloid size usinga | Ghanga the size of a document LR Rararance — Job #2-Business PreparationDocument | Applybullets, Inserta table, Formata table Of a fO rma l
draw tool and a footer. Use the draw tab Letter Head

Job #6 a Stepsto Job#3- Arcade Games Inserta table, Apply borders & shading, Formattable [ ——" T e e OUSINESS letterin

kg e 117417 poses s ot s rost s ; ®' reference

1000 Corporate Drive Suite B Morganvills, PA 15069 ie o letter head.

forthe poster. Job #4- Liability Waiver Use a headingstyle, Insert a signature line, Insert a symbol, Apply a watermark

- block format
quick Job #5- Activities Poster Use the Design tab, Applya page border, Format page border, Change the orientation of a WITH a letterh ea d |

—

Open a Word Document and change the size to 11" x 17" Tabloid by
0ing to the Layout tab and selecting ‘size’ and then Tabloid".
document September 14,20— Date

Change the poster from portrait
1o the Layout tab and selecting the orientation on the far left.

visual.

Job #6- Children’s Activities Change the size of a document, Use the draw tab, Format the background, Insert Word Art, Insert a dspaces

Footer i lon Westord -
280 Ditman Lane
e Job#7-GoncessionStand Use the design tab, Change the page color, Apply a page border with artwork Lo S

Dearlan

Letter Address

f morning. Use the
notepaper Draw Background by going on the Draw tab and selecting
Step by step “Format Background’ and choosing the option shown to the right.

Enter the list below by going to the Insert tab and selecting "WordArt.
Enter a separate WordArt for each line. Choose a fun font that s easy to

»

, i
instructions. Job #8- Party Paper InsertWord Art, Apply text effects, Set Margins, Insert SmartArt, Format SmartArt, Insert shapes

2 spaces

read. Enter the data by skipping every other line to make the poster Format Shapes and table, inserta table, footer, & a symbol. ":“" ety et st o "
S Job #9-lan’s Labels Use mailingstab, Create labels, Formatlabels 1 5 v that you N Bt in 85 mch OlURLAS? tirns ot the Lozl 1564 Bk, That Shows your Com panies often use

ontvtopios—s Soturday Morning Actvitiesfor 12 under Snga | comousiontr - their own letterhead at
Hela Hoop Jume Tl Prompt Job #10 - Employee Training Sort alphabetically, insert atext box, insert a textbox, insert the date, & inserta footer i e ot tics
Cummh‘.m.“ i ‘our firm. 1 feel ke you Woud ftn well with our culture here at Androws & Spencer. Body of the letter the tOp of all

$1.00 Hot Dogs number o o a——— s1412.568.3225t dscuss acter
$1.00Slushy . ; perasheta | e correspondenceto
8060 Arcade Games quick display their business
i i you Complementary Close
4. Inserta Footer by going to the Insert tab and selecting ‘Footer’, Choose the. y y / D Exercises Skills learned - o & play
Blank’ option. In the footer, type SKy Vibe (sna nsertne copyrignt sy l A Exercise#1 Word Table Gomponents Tools and functions discoveryactivityforexploration 3 brand and present
— : ;. : . N . Letter Signature H
A com pre hensive collection of lessons to prepare o Exercise#2 Discovery Exercise Change the orientation, Inserta table, Format table, Change the page size, Formatfont fovercate *—— | Nomootauthor professionally prepared

2spaces Title communication.

Exercise #3 Making Lines in Word Change the ori Formatfont, Change color = DE— Initials of preparer

teens for a productive future in the workforce. P

Indicationthatthere
is an attachment
3 (if present)
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Student: s

EXampl es

Making Lines and Bordg

Skills Applied

Change the orientation
Format font
Explore making lines

Change background color

Businas: §

Woma st oraw Desn [ [—
Fonttomating | CorrPigs o heres Wages bt Gontans
Nombers e e roos sis st
snaper ot R pe———
oo encngouna
Wesdnginsen | icoon Wkiomaps | PmColer | Usammbes | insscChaton
Peasnopuce | ok Iktomatn | puBousc | Paagaphspacing | Managesouces
Dl | MesderendFoctr | teanarmemg. | Hech oo sogapny
Ason okt nchepiy Seactonpana | s Copton
Tototect | Sgposs Lo aien crom tmance
Changecase | owesTing Argotovaia | Moty
ncressatontaze Eauaton Arangesscevars | inetines
sunavougn | symon rosion Mo craten

Microsoft Word Function and Tool Table

Maltings Reviow, View wetp
Emeiope oo FaadMode | Contact Support
Labets Spetingana Print Layout [
Gramme
SunMsiMerge | Thesaurus WesLoyout | Snow Trsining
Greting Une ResaAlous. o
IsartMarge Fala | Chack Accassibity  Vartical
Preview Rosuts Transiate Sidetoside
Fina Recipont Longuage At
Chocktorrors | Tack Changes Griines
SelectRocipents | Block Authors Zo0m
Upcata Labeis | Restict g onepage
Accopt Mustolo Pages
Rojoct Arange Al

Joction with Derise Leigh &

Clob #3>

Job 4

Sky Vibe Liability We

| AMVOLUNTARILY PARTIGIPAING IN THE AFOR]

NOTE If your students are using the free version

of Microsoft WORD,some tools and functions will
not be available to them.

AMPARTICIPATING IN THE AGTIVITY ENTRIELY A1

(OF THE RISKS ASSOGIATED WITH PARTIGIPING I
MAY INGLUDE, BUT ARE NOT UNMITED TO: PHY;
INJURY, PAIN, SUFFERING, ILLNESS, DISFIGURE|

PERMANENT DISABILITY (INCLUDING PARALYS
EMOTHIONAL L@$S, AND DEATH, |UNDERSTAN

‘OUTCOMES MAY ARISE FROM MY OWN OR OTH|
‘CONDITIONS RELATED T0 TRAVEL TO AN FRO)
‘CONDIDIONT AT THE ACTI TY LOCATIONIS). N

"RELATED RISKS, BOTH KNOWN AND UNKNOWN
PARTICIPATION IN THIS ACTITY.

I HEREBY ACKNOWLEDGE THAT 1HAVE CARELF
AND RELEASE' AND FULLY UNDERSTAND THAT

'EXPRESSILY AGREE TO RELEASE AND DISCHAR
AFFILIATE, MANAGERS, MEMBERS, AGENTS, AT
VOLUNTEERS, HEIRS, REPRESENTATIVES, PRED

AND ASSIGNS, FROM ANY AND ALL CLAIMS OR
AGREE TO VOLUNTARILY GIVE ALL ORWAIVE A

HAVE T0 BRING ALEGAL ACTION AGAIN Sky Vil
ORPROPERTY DANAGE.

Arcade Games Requested
_ el
2 Fortnite Console
3 Pac-Man Console
4 Frogger Console
5 Street Fighter || Console
6 'Space Invaders Console
7 Call of Duty Console
8 Super Smash Bros. | Console
9 Mario Kart Console
10 Gallaga Console

Clob#53

AttentionTeacher:

If your school has an online
Microsoft 365 version for
students, some tabs may not
show of their tool bar such as the
‘Design’ tab and the ‘Draw’ tab.
These features are on the
Microsoft Word download

Sunday - $1.00 Hot Dog Day
Monday- Half Off Jumping
Tuesday- Glow Jumping 8-10 p.m.
Wednesday- $10 Jumping for 5 & under
Thursday- BOGO Arcade Games
Friday — 4-6 p.m. $10.00 Jumping

Saturday — Morning activities for 12 and under

version.
Job #6

Tumbling Time

$1.00 Hot Dogs
$1.00 Slushy

Saturday Morning Activities for 12 & Under!
Hola Hoop Jump Time

Crafts at the Arcade

BOGO Arcade Games

>

Skills Applied
Usethe Designtab
Apply a page border
Format page border
Change the orientation
of adocument

Skills Applied
Change the size of a document
Usethe drawtab
Format the background
Insert Word Art
Insert a Footer 25

Business Education with Denise Leigh ©

Skills Applied
Insert atable
Apply borders & shading
Format table

Skills Applied
Usea heading style
Insert a signature line
Insert a symbol

Businass Educstionwith Daniss Leigh ®

Apply a watermark 24




