dilicrosoft Course
FULL BUNDLE

4 Printable I'J Office 365
Student Packets

woro  [E/ @

BONUS:
Seasonal Activities
MS Classroom Décor

BUSINESS EDUCATION WITH



Designed for High Engagement

And Certification Preparation

Each Job &
Exercise has

Step-by-Step
nstructions &

Quick Visuals
or Reference

Basic format of these activities

New sKkills

introduced —
Create a poster in tabloid size using a
draw tool and a footer.
Insert Word Art v ]

JOb #6 Insert a Foote
File Home Insert Draw IJEslq

lan is making some 11” x 17" posters at a local print shop. Create the artwork i e 2] = Breaks~
Drientatior Jolumns 2+ Line Nur

Change the size of a document
Use the draw tab
Format the background

Quick Reference

for the poster.

Margins Ori Juap

1. Open aWord Document and change the size to 11”7 x 17” Tabloid by

going to the Layout tab and selecting ‘size’ and then ‘Tabloid".

2. Change the orientation of the poster from portrait tolandsca
to the Layout tab and selecting the orj ion \ft.

Step by step

. . ——
Instructions.
onthe top line— Saturday Morning Activities for 12 & under
Hola Hoop Jump Time
Tumbling Time
Crafts at the Arcade
$1.00 Hot Dogs

$1.00 Slushy
BOGO Arcade Games

4. Insert a Footer by going to the Insert tab and selecting ‘Footer’. Choose the D | I
‘Blank’ option. Inthe footer, type Sky Vibe (and insert the copyright symbol). Header e

10

Steps to
reference
for a
quick
visual.

Prompt
number
quick
reference.



Great for Certification Prep

Great for Independent Learning
Great for Home Schooling

Microsoft Word ‘ ‘ Microsoft PowerPoint

%

shensive collection of lessons to prepare
or a productive future in the workforce.

WHAT'S INCLUDED?:
WORD, EXCEL, &
POWERPOINT COURSES

Microsoft Excel

BONUS:
FUN & SEASONAL ACTIVITIES

MICROSOFT CLASSROOM DECOR

= Microsoft Holiday

/x\\"
““). ‘ > & Seasonal




WORD: 21-Page Printable Packet for Students

Quil insert gt R R N N Change the orientation
I R . . - . . .
Emol Traini — - nsert atable Microsoft Word Discovery Exercise cangstneorenatt | Mijcrosoft Word Discovery Exercise msensockimsr | Making Lines in Microsoft Word Format fonc
mployee ralnlng Insert a text box Microsoft Word Table Components Formata table Insert a table ‘Apply 2 Wats Explore making lines
Insert the date p— Toolandfunction E . #2 Formattable A e . Change background color
e oo E ise #1 Sl xercise Change the pagosiz Exercise #2 o Maartan e Exercise #3 D . lines in Microsoft Word
- . ] g
Xercise 1. Open ablank Microsoft Word Document. Format font Continued Insert sym
1. Open a blank Word Document. 2. Changethe orientation of the page o landscape.—Goto the Layout tab, select ‘Orientation’, selSct ‘Lands Attorthe table tated A‘I’:s::"ﬂﬂ:; 1. Open a blank Microsoft Word Document.
. P . er etableis populated....
2. !:’\ser:‘aT1Slc?lumn, 14 row table by goingto the Insert tab, select ‘Table’and click on 3. Create a 2 column 11 row table.—Soto the Insert tab, select ‘table’.
6. Chooss the *Austin Sidebar’ option and insert the following text in the sidebar textbox. nsert Table’ . .
? ¢ 4. Change the table format-Select the entire table. Be sure not to highlight beyond the table. Right click, got: 9. Insert awatermark-Click on the design tab and select the ‘Watermark’ option. Select ‘Custom Waterm: 2. Change the orientation of the document landscape. --Go to the layouttab and select the ‘Orientation’
7. Type the followingin the Austin Sidebar Textbox. 3. Makethe column headings the titles for each of the tabs on the tool bar of the Microsoft on the ‘Row’tab and check the ‘Specify Height’ box. Set the row height to 0.5". drop-downmenu. Click the text watermark box. In the ‘Text’ window, type Discovery. Makethe watermar option and then ‘landscape’.
Word interface starting with ‘File’ and ending with ‘Help’
5. Change the page size to tabloid.—Go to the Layout tab, select the ‘Size’ option and selest ‘Tabloi 10. Find a word and replace it--Go to the home tab and select

d" Atask pane will open on the left of our¢
the navigationwindow. Now select ‘Replace’ just below the Find option. Type ‘Select’ to change all of thi 3
‘choose’ appears. You will be prompted to change each of them at a time. Click on ‘Replace” each time.

w| 9

Worda
< Aptos (Body) B

@ EDERED -.... I T | s

S AAT Aav A IS o

Insert WordArt to create a heading to read ‘Making Lines and Borders’. Use the

WordArt formatting to make it really stand out.—Go to the insert tab and select WordArt and use the
formattingtools in that section.

Merge the first row and add the heading, ‘MicrosoftWord Exploratory Ex
sizeds.

e #2°. Bold and center the hea

;,.m
ERPT N

U~ x, X|A~ £~ A~

Training Needed

t‘ aaA 7 Malatha fant in tha ract nftha tahla ciza 18 1. Changetha vowcalana yellow--Highlight the first row of the table and select ‘Table Design’. Go to ‘Shadi

Insert Word Art ) Insert shapes . B — Quick Reference
Party Paper peeh Bisiees GuicElsisisice Party Paper, ., ornethanc Quick Reference = Quick Reference Employee Training Sortlphabetically
gins EEE I E e e Fmctons sreniond Ian!s Labels Use mailings tab N Insert a text box
Insert SmartArt Job #8 Format table 15 & o Create labels o e TBIE S D o “ n page) opt
5. Insert a dotted line under the SmartArtimage by going to the :::zz:;‘;‘:ﬁ;’ul | v&> o ;@ gw (Rl I ) Job #10 Mailings ~ Review View  Help
Sky Vibe is going to be hDstlngBlrthdayPanies.Thls hasthe potential for some extra Insert tab and inserting a line shape. You must drag the line where N el R B Eerralse aploEEr ket EeT B Re e EmE: ==
revenue forlan. Prepare a letter to those who wishto have their Birthdayevent hosted at you want it on the page. Make it go from one end of the page to the e T #2
the trampoline park. other. s . . . . . o o 1. Opena Word Document. —
T O B e TG e e (5 ey . _ . , 1112 e !an is stamng.s_ome advemsmgthro.ughthe mail. He is - T ——— EmpLogeeTrame@ e .
6. Clickon t_he line that you cre.ated and gqto S!—lape Format’, then in need of mailing labels for the business. . fight and select the ‘Left Align’ ibb ,

. THINKING OF HOSTING A PARTY AT SKY VIBE? ‘shape Outline’to make the weight of the line thicker. T—— .E = o GLoos, Lorilea #4
We are thrilled to have you host your party at Sky Vibe. There are 3 simple stepsto 7. Cli(?k on that line that you created againand go on the ‘Dashes’ A A fue 1. Open a Word Document. Go to the Mailings tab and #2 3. Usea professionalfontthatis Anderson, Anber ™ T
‘book your party with us: option to make the line dashed. o select‘Labels’. easyto read. Z,cldcrburq,_}cnwa Sort by o
2. Makethe heading“Thinkingof hosting a party at Sky Vibe?” in size 28 font and select the " 5 4. Sort the names by alphabetizing Paragraphs Tpe: Text .i:‘:s"::g
“Text Effects and Typography’. Under that text effects, select the ‘Glow’ option and stay with 8. Createthe table below the dashed line and atthe bottom of . . . 2 using the Text Direction’ under Rogers, Taylor .
ablue theme. Choose one other text effect in that drop down to really makethe heading - : the page. 2. Selectthe Avery Mailing Labels that are in the image the paragraph section of the Trimal, Trevor
stand out. N R @ Referto to the right. home tab. Highlightthe list of ” z )
2.Go to the Design tab and add athick page berder in a blue color. A\ P e I | | Rk I Leimares ey ~ g names, clicknthetet Juniper, Riley Tty

Quick Reference b Usethe d: b
- . Usea headingstyle e LD i . s ] uick Reference i ; e uick Reference
Liability Waiver msertasignsuretine | Activities Poster HEE Quick Reference Children’s Activities S e e Q Concession Menu c:::&?:i;:ﬁs:ﬂfl Q_
Apply a waZE'mBrk . it s e v T #1 Change the orientation 4 Format the background @ with artwork jayout - Reforences  Mailngs  Review View  Help |
Job #4 P : of a document (e Ut A

B &

Watermark Page ~ Page
olor~ Borders

Insert a Footer

e Hame men o Desn D
O &

Margins Orientation

There will be a concession stand at Sky Vibe andlan is inneed of a menu to hangin several

© Comments | |7 Ediing -
places. It needs to be easy to read, colorful, andeye catching. eos] |2 Eding

= Breaks v
There will need to be a legal liability waiver for all customers who are visiting the
trampoline park to sign.
1. Open a blank Word document anduse the Heading option on the Home tab.

The heading of this document is Sky Vibe Liability Waiver. Center the heading.

There will be a special schedule to ramp up business with various age and #1
socialgroups.

@ "
#3 e auick wmm > Date & Time A

2. Type the following legal agreement below. Makethe font 14 size and all caps. Box~ Parts ¥ &) objeat
Bold the name of the business and make it size 16 fontand NOT in all caps.

lan is making some 11” x 17” posters ata local print shop. Create the artwork
for the poster.

Joromns 1 Uine Numbers

1. OpenaWord Document and changs the background color to yellow by goingto the
“Design’ tab and selecting ‘Page Background” andthen ‘Page Color’.

Page Background
Opena Word document and create a poster with the schedule. Create a 1.
border by going to the Design tab and selecting ‘Page Borders’to the far )
right. Create your border using the specifications in the graphics to the

b Hyphenation v

OpenaWord Document and change the size to 117 x 17” Tabloid by G o
goingto the Layout tab and selecting size’ and than ‘Tabloid. 2. Add apage border by selecting ‘Page Border’ next to the Page Color icon. Makeyour

#1 width 30 pt and go to ‘Art” and select one of the art border selections from the drop down

Tt

I AM VOLU T.-\RIL\ PARTICIPATING IN THE AFOREMENTI
E ACTIVITY ENTIRELY AT MY OW

ED ACTIVITY AND |
RISK. lAl \WARE OF

INCLUDE. BUT ARE NOT LIMITED TO: PHYSICAL OR PSY CHOLOGI(AL INJURY.

WhyAll-Caps? The use
of All-Capsin contracts

ponm——

M ——

arises from lezal

right.

2. Change the orientation of the poster to landscape by going to the ‘Layout’
tab, select Orientation, and then Landscape.

2. Change the orientation of the poster from portrait to landscape by going
to the Layout tab and selecting the orientation on the far left.

3. Thisisa posterfor the children’s activities on Saturday morning. Use the

list. Click OK once you makeyour selestion.

3. Typethe items below. Use a fun, easy-to-read font. Use WordArt forthe menu title and
use ‘Outline’, ‘Shadow’, ‘Reflection’, or ‘Glow’ to make the title stand out. Be sure to
makethe font big enough to fill the whole document so thatit is easy to read froma

o) J o — notepaper Draw Background by goingon the Draw tab and selecting . distance.
‘Format Background”and choosing the option shown to the right.
Create a formal business letter: A f . . Footlong Hotdog 44.50
Thisis an example Formal Business Letter: s - - Apply bullsts @it R "9 9
Formata letter Business Preparation Document: el o — Nachos § Cheese $2.50
ullets:
of aformal ormata tablo sliceofpizzageso | - '
Reference
a——so8 =
. f Job #1 Jrm— lanispursuing his dream of becoming a business owner. He will be self employed. He was giventhe . 2 s oem oy e (oA s walking Taco $4.50 B- -
business letterin 100 Garmnio o opportunityto buy his aunt and uncle's trampoline park and arcade business called SKY VIBE®. @ O . - - ¥ y
Morganvite, A 15060 lanisapplying fora smallbusiness Loan at United Savings Bank. — A 2.4 « Popecorn$2.00 = H !
block format 1. Opena new Word documentand respond to Mr. Soptomber 14, 20— 1. Preparea letter to the bank to accompany his business plan.
Coffield's letter. Setthe marginsto 1inch at the top, Information needed:
P e bottom, Left and right of the oument WEEG e — Use lan's address as thereturn addressfor the atter. w2 [== Arcade Games Insert atable Quigk Reference
1000 Corporats Drive —_— WITH O UT a N b o 280 DtmanLane Use the following address for the letter address:  United Savings Bank fad FECHEREIN Apply borders & shading|
Prory Layout tab and selecting ‘Margins’. Morganwite, i 15069 620 Nash Strest ’© Formattable
Horganie, 4 15069 . ,
September 14,20 PR Date . Morganville, PA 15069
" lette rhead» ThIS 2. Use his address as the letter address. Dear lan Date: October 1, 20— - e @
R Letter Add Iloved Salutation: To Whom it May Concern - =
2a0Dutmantace —_— | eterAddress letter has areturn 3.Use lan’s address as the return address. e e e e Bodyofthe letter: Insert table: lan will be purchasing some arcadegames from anarcade company. The company #3 L Gl
Morganle,PA 15069 Thotshovs your | amwriting this letterto include all of the information needed to myaccompany by business plan. e ol e e e, Mea el oalEie e - #4
__ Salutation address instead. 4. Use the date September 17, 20— il s T e e e L e o 8 Mot 1 e - e e e oty
Deartan oo e siooat ’Wﬁ ¢ f’m:’” :' ’E"“"‘[’ "’{‘t‘;“m” f!t I ok your o o o b oo | Prepare a table in MicrosoftWord thatincludes 10 arcade games that you feel would be
- 5. Inthe body of the letter say: o v/l sl bkl popular amonga teen audience. If you need help withthis, search the web for “top arcade
eparencs and uhatyou b s GGG Sbot hase o5 o (s 2
funner *Be sure tolist“enclosure” afteryour name at the bottom of the letter. EEmET -
bark = | Itwas a pleasure to meet you as well. Thank you so much for S Title the table “Arcade Games Requested”. In thefirst column, number them 1-10. The
‘compassion for tham imin mfbmy Asmmlrmiain O Comamansiaimiidal v m snrmmn sl okl Fivma - Shiador P
second column should include the name of the arcade game. Include a third column that | R
i If your students are usingthe free version of |
| ” O e Microsoft, some tools and functions will not be
o Basic format of these activities Table of Contents Create a formal business letter:
New skills Jobs Skills learned Th|S I'S an example
n _—m—— Job#1- FormalBusiness Letter Set up and formatdocument pages
LT e E EZ Reference faf )
Create a poster in tabloid size usinga | chanse e sizeof document —— — Job #2-Business PreparationDocument | Applybullets, Inserta table, Formata table oraftorma
draw tool and a footer. o Quickfererence Letter Head
(i t) i i
Job #6 a Stepsto Job#3- Arcade Games Inserta table, Apply borders &shading, Format table ireses & Spances Pl | | e e DUSINESS letterin
— = reference 1000 Corporate Drive Sulte B Morganville, PA 15068 isno letier head.
e e LA e St e T Shop. Srameé it erieelk o Job #4- Liability Waiver Use 2 headingstyle, Insert a signature line, Inserta symbol, Apply a watermark orporate Drive Suite & Morganvite, block format
] 8
1. Open a Word Document and change the size to 11" x 17" Tabloid by - o "
Saing 1 the Layout tab and sslasting size’ and then Tablokd’ quick Job#5- Activities Poster ldJEs the Design tab, Applya page border, Format page border, Change theorientationofa Date WITH a letterhead
2 jocument Septomoer 14,20— — J
2. Chan pitreit visual. spaces
tothe szou"nbnnd selecrmsme orientation on the far left. Job #6- Children’s Activities Change the size of a document, Use the drawtab, Formatthe background, Insert Word Art, Inserta dpaces RIS
3 ' g Usethe Footer [a— P
" notepaper Draw Background by §oing on the Draw tab and solooting S - - asoDumantane
Step by step Format Background" and choosingthe option shown to the fight s Job#7-ConcessionStand Use the design tab, Change the page color, Apply a page border with artwork ) I Salutation
H T 4. Enter the list below by going to the Insert tab and selecting 'WordArt. earlan —_ ]
instructions. e Job #8- Party Paper InsertWord Art, Apply text effects, Set Margins, Insert SmartArt, Format SmartArt, Insertshapes 2spaces
read. Enter the data by skipping every other ine to make the poster Format Shapes and table, inserta table, footer, & a symbol. e e e St s e
it Job #9-lan’s Labels Use mailingstab, Create labels, Formatlabels 1 5 v that you N Bt in 85 mch OlURLAS? tirns ot the Lozl 1564 Bk, That Shows your Com [PEnDES oftenuse
Onthetop lne— Saturday Morning Activities for 12 & under sk compassion for - A
o . their own letterhead at
eta 000 Mg Thna Prompt Job #10 - Employee Training Sort alphabetically, insert atext box, insert a text box, insert the date, & insert a footer i . Iwould ke
Tumbling Time P i s ur . ook you would i well withou clturahere ot Ancrows & Spencer Bodyof the letter  the top of all
Crafts at the Arcade e
L B Dogs number el hscter
$1.00 Slushy — ick paragast | correspondenceto
BOGO Arcade Games 3 quic display their business
i i you Complementary Close
4. Insert a Footer by going to the Insert tab and selecting ‘Footer’, Choose the > 3 / e Exercises Skills learned s o o play
Blank option.Hin the footer, e A VIbS fidkset e oimipt o ',,4 Exercise#1WordTableGomponents | Tools and functions discoveryactivityfor exploration " brand and present
spaces y .
) ) — = Exercise #2 Discovery Exercise Change the orfentation, Inserta table, Format table, Changs the page size, Formatfont B _ RS professionally prepared
A com prehens|ve collection of lessons to prepare [—— JUN v vy R— e communication.
Exercise#3 Making Lines in Word Change the Format font, Change color u — Initials of preparer
teens for a productive future in the workforce _—
* Indicationthatthere
isan attachment
(if present)
2 Businass Education with Darise Leigh® 3 .
Business Edusation wih Derise Leigh© 4
Busingss Eduostion wih Dans Leigh© e TTTyFras




stucdents Examples Inclucled as Teacher’s Keys

Microsoft Word Exploratory Exercise #2
P ensze

Making Lines and Bordg

I

Clob #8

THINKING OF HOSTING A PARTY AT

Type your name in a font and font color that represents your personality.

YYYVVYVYYVVVYVYYVYVYVVY

Go to the insert tab and select ‘lcons’. Select 3icons that represent your
favorite food, favorite pastime or hobby, and current feeling. Drag them
smaller to fit the row.

SKY VIBE?

Microsoft Word Function and Tool Table

Gotothe insert tab, select ‘Pictures’ and then ‘Stock Images’. Select the

Rogers, Taylor

A v
v v i 7 ‘Stickers” option. Insert stickers that t those who you live with
¥ e n u ¥ We are thrilled to have you host your party at Sky Vibe. ickers® option. Inser ; et &;S ha :9“:5"" l0se who you live with.
. . rag them to it the row.
¥ ¥ There are 3 simple steps to book your party with us: . .
Y S Y Go'to the insert tab, select ‘Pictures’ and then ‘Stock Images’. Select J (s} b # 1 O Home. tnsert oraw Design Layout Maltings Review View Help
y Footlong Hotdog 34.50 ¢§ o rect Orag tsmater e e T e
< b Setectyour Filloutthe oot T Z e
‘ Nachos and Cheese $ 3.50 ! Pary dote. form Solow. depositto Goto the inserttab, select ‘Pictures* and then “Stock Images". Select the s " R oo o oo Fosineis | SaHaNo WS ToroH | SO TG
¥ Y Sky Vibe. “Cartoon People’ option. Select a face that represents you, a decoration, st Peures Rusr  Paspaonspecng  Cotumna Sowen Aasress Book outine Vinots ew
¥ . . § and a shape. Employee Trainin;
Y Slice of Pizza $2 50 y Goto the insert tab and select ‘Date & Time' at the far fight. Insert one of 28 1une 2024 pioy 8 Training Needed P L el e P emeersian GsneThe o
¥ Y the options. Heading Syion ve Page oo nser Giaton | iaart Merg Fola Vet
e s . Go'to the insert tab and select ‘Equation’ at the far right. Insertthe P Anderson, Amber Concession Equipment Find & Repiace ks Inkto matn PageBorcer | Parag ManageSources  Preview Results sigetosde
,Y Walkin g Taco s 4. 50 V ‘Pythagorean Theorem’. e Belcastro, Robyn First A Basies olctate Erecs Biogapny Fina Recipient Ao
Al Al Name Gotothe insert tab and select "Symbol’ at the farright. Select'More . Troubleshooting for srcade J .
¥ ¥ Symbols’. Set the font type to ‘Wingdings”. Select 10 symbols of your o™ OP L&Y Carhill, Diane ) Add-ion WoroAn ‘Seloction Pane Insert Coption CheckiorErors | Track Changes Griotnes
\ Popcorn $2.00 M | i
| Y Email Address Go tothe draw tab and select a drawing tool and draw a heart. Click back /\\p Gobem, John g calineot outsaTine R | R e Updsiabes | eseiEatng | OnaPags
y Ice Cream $3 .50 A Phone Number s “:‘":“"“:’;"’s:’””“”"f “s‘g”‘“‘s““:"’:e ”':“’L"‘g; Gibbs, LoriLea Rulos and proceduros for n Insertingex Accost o
¥ Cl o to the home tab an: wueym;rh ::;r:'agmewnga ieading Style of your Leigh Juniper, Riley the arcade andjump room symoa postion Mok Craton oot Aronga i
g Date of Pa -
A Soda POp $2 50 A Lt f Lumas, Jacob
A \/
¥ A
¥ Y
v v

Water $2.00 Oustion - - Runkel, Ryan
Estimated number of Skills Applied Smith, Jet
guests expected Change the orienta !
Sustrick, Debra

ation with Darise Lsigh &

Business Edusation ith Denisa Leigh © Trimal, Trevor

Clob #5_

AttentionTeacher:

If your school has an online
Microsoft 365 version for
students, some tabs may not
show of their tool bar such as the
‘Design’ tab and the ‘Draw’ tab.
These features are on the
Microsoft Word download

Zelderburg, Jenna

Sunday - $1.00 Hot Dog Day

Clob #2

b #1

Monday- Half Off Jumping

7/26/2024
M lan Westtord
280 Dilrman Lane
Morganvile, A 15069

Microsoft Wor
- Student Examples

Tuesday- Glow Jumping 8-10 p.m.

Wednesday- $10 Jumping for 5 & under

Job 4

Thursday- BOGO Arcade Games

st o thngstha i onder o star
included a table with 3 persanal reerences that you asked or.

Friday — 4-6 p.m. $10.00 Jumping

, Business Educationwith Daniss Leigh © 27 Sky Vibe Liability W version.
I O r I e a c h e r S U S e . e e Saturday - Moring aciites for 12 and under
towork for and 1value your mission and purpose. While waiting for my loan approy following, " OF THE RISKS ASSOGIATED WITH PARTIGIPING |
T SR i Job #6
. oty coctine your generous offer 7 et 3 Pac-Man Console PERMANENT DISABILITY (NCLUDING PARALYSH i Tviti 1
Students are given some Lt B bt - e e Saturday Morning Activities for 12 & Under Skills Applied
R ) ; . A ¥ Apply tor e count with venders rogger onsole (CONDITIONS RELATED TO TRAVEL TO AND FROH . Usethe Designtab
choicesin their creations; . e ConpIawTATHE ACT T LOGATONS 1] Hola Hoop Jump Time Aonly 5 page bordor
If your students are th f L PARTICIPATION N THIS ACTINY. . . Format page border
. erefore, some colors, = D e I HEREBY ACRNOMLEDGE T AV CHe Tumbling Time Ghange the orientation
using the free . . AND RELEASE’ AND FULLY UNDERSTAND THAT | of a document
. . fonts, and styles will differ. 7 [catorouy T gt SO e Crafts at the Arcade
version of Microsoft, VOLUNTEERS,HEIRS, REPRESENTATIES, PRED
some tools and SURDLE et el S el uEL e S e $1.00 Hot Dogs
. . BETTERWHEN SHOWNA GOOD 9 Mario Kart Console ORPROPERTY DANAGE. Y . .
functions will not be S R e BT R st - — — $1.00 Slushy Skills Applied
. ‘enclosure. ga onsole .
available to them. FIRST. FEEL FREE TO SHOW THESE - g ongathe stzaof & documant
- . BOGO Arcade Games Usethe drawtab
TOYOUR STUDENTS BEFORE ——— Format the background
Insert Word Art
EACHJOB. Insert a Footer 25
Skills Applied ‘Business Education with DeniseLoigh O
A comprehensive collection of lessons to prepare it poes sopi bult
ata ltter et e fnsertatable .

Skills Applied
Usea heading style
Insert a signature line
Insert a symbol
Apply a watermark 24

teens for a productive future in the workforce. Skills Applied

Insert atable
Apply borders & shading
Format table

Businass Educstionwith Daniss Leigh ®

Business Education with Denise Leigh &

NOTE: If your students are using the free version

of Microsoft WORD, some tools and functions will
not be available to them.




EXCEL: 16-Page Printable Packet for Students

Format cells

Quick Reference

. Apply formulas & functions
R Apply Formulas Apply functions and formulas ) C l’ R PPl : E
Payrou Reg|ster Apply Functions U Sed Au to IVI art Use the NOW function Quick Reference arol’s Restaurant Format table with shading Discovering Microsoft Excel Templates
Apply advanced formulas Format Cells for Currency Z 5 = B Template
Use AutoFill Feature - — Job #10 | Carol's Restaurant = Discovery
1. Open a new shest and name it Job 49. o ‘ - - 2 2689 Calvin Lane '
1 Riley's Used Auto Mart Carol is analyzing how much of her total expenses are spent 3 Louisville, AR 38446 ® FUN!
1. Pension= 3% *Gross Pay. 2. Type the data as shown on the right. 2 Inventory Price List on meat & poultry. With the rising cost of food prices, she B Payments to Accounts Payable N
2. Open a blank sheet tab and name it*lob #8" Addional Adjusted 36Month needs data to show to her advisors to get advice on cutting Microsoft Excel has so many G ome _— <
. Op c g 3. Caloulate the adjusted price. To do so, take the base |2 Vehide BasePrice  Accessories Discounts  Price  Sales Tax FinalPrce Payment costs. 2 = templates that are formatted and | . £ —
3. Type the data to the right. . price, add the additional accessories and subtract | ¢ 2020 Hundel Tucsen {ag800 = - Produc ;‘"“I‘ & » ! T“r o [ Beverages| TOTAL ready to make a document easy - z
4. Apply the formula for Gross Pay in cell E3. Gross Pay=Hourly Wage “Hours Worked. the discounts. 4+C4-D4 & 2017 BMW X8 1799000 180 0 1. Open a new sheetin Exceland name is Job #10. j 1 S o l:‘;q |‘:9'0“00 o u;:;z SvBrages and save time. Toaccess, open | & % .
5. Federal Tax= willbe 15% * Gross Pay. 7 2016 Mazda CX5 1855800 o 20 5t Quarter 058 16704 Excel and instead of clickin; 3
i i 2 arte 99 1,670.00 278 BON |2 sun
y ;i i * 4. Calculate the sales tax. Sales taxis 6% inthe state |8 2022 Chevroiet Malibu 1995800 75 100 B T D O ED e R G " & 2nd Quarter 8 K C J L =
6. Social Security Tax= is 6.2% * Gross Pay. Tt 0 5 5 2018 Subaru Forester 19995 0 100 - Type the data to the right and format the table as close as 9 3rd Quarter 468 1,288.00 199 Blank document, choose ‘More
N where Riley’s Auto Mart is located. To do so, multiply you canto the formatting shown 268,
7. Medicare Tax= 1.4%* Gross Pay. ! N 10 2019 Honds CRY 1995800 270 o 5 10 4th Quarter 469 1.400.00 233 templates. B et adcion Blank workbook
e —— = the adjusted price by 6%. 11 2018 Nissan Rogue 1425800 500 250 o Al Totals
5 BEDEIBRY VEEED el A ] < o e ; s K [l irscn 3. Insertthe appropriate function in cell F7. Use the AutoFill Al Tt i i o
! o q — . g Search within the templates in
o LI Py e s e Federsl  Socsl Med i (S::IIE;U:::(E!(NE! (ftprcesacdiie sdlisteprics anal 1 o o o - - - T focliolaxendiibelatalsidoanieal U b the search barto find :lemplale | suacem—> S o0 e oles £
10.Net Pay=Gross Pay-(the sum of all ’ HousWored GrosPy Tox | SecTox | Tox | SueTon Penson HetPay i I3 T T 15 " e tomake adocumenteasyl — | T o i P e ol b G
deductions) In cell K4, type 3 lsthome  inthame  HoulyWage L 69 Calculatoths monthlypayment. (far the purpose of i1 e | oo 4. Insertthe appropriate function incell B11. Use the S T Notice the categories.
4 Jlem fon 31520 » this exercise, we will calculate the paymentwithout AutoFill tool to extend the totals across the row. e m—
interest). | —mas2a [ N s Template Prompt #1--Create a Vehicle Loan Payment Calculator for a car loan with the following
5. To complete the final formula, the total for meat & * N 0 i
P — Quick Reference Merge Gells poultry(C11) must be divided by the annual totals (F11). To () k data: $38,300 purchase price, $2,000 down payment, $12,000 trade-in value, 6.20% interest rate, and i
a - . T
Job Earnings Uss SUM function Wrap et Quick Reference e
Rep:{z::z;s::“ula Accounts Payable A'“Sle;‘ R°Wl Format Table Apply formula
(e Format data as currency . Use Max, Min, Average
Inserta chart Use SUM Function Accounts Paya ble Format data ss percentage | Quick Reference Sales Repor‘t &sUMfunaions | Quick Reference
i ===
You are asked by the Marketing Inc. Company to create a chart of total employee 1. Open a new sheet in Microsoft Excel and name it Job #5. SetPrint Area (Rt G
commission and company earnings. Each employee earns 30% commission on total i X < 3 5 ¥ G ; i
sales 2. Claysville Paper Company needs a record of their Accounts Payable. . #7 . 1. Open anew sheet and name it Job #7. N s ";E’ ED . ; =
Each account payable (customer who owes money to Claysville Paper 7. Format the numbers in your table to make them professional Savton . ’
1. Open a new sheet in MS Excel and name it Job £5 payable( ! y 10 tay P and Sy To5read! Highlight allof number data n your - s 2. Key the sales report (to the right) for a timeshare company | ; April Sales Report
- O= 3 Company) receives a r:llﬁe:ent discount based on their sales spreadsheet. Right click. Select ‘Format Cells’ and click on [ to calculate their employee’s sales commission 2
3 o 5 v i 1 : i i involvi s CarDesiershy ¥ Total Salary
2. Type the data exactly as shown below...Use what you have learned about formatting el S CeiplintibiED  |m . £ . . N . . NumoeriSetthe docimatplacoio2inll columnsivolvig o i o S ot e 3. Do the calculations. The 15% commission is just based on Employee Base 15% with
to duplicate the table below. | e egramys currency (or money). Remember to selectand highlight a i teitiomn = = == 28 e sales.__not base salary. Insert the proper formula in cell F4. |3 Number st First  Salary  Sales  Commission Commission
Rows 1&2are merged |, Claysville Paper Company whole column, click in the gray band at the top of the column. | Z/=veoh = w2 = i — s Replicate the formula down colurn F 96624 Bruberry  Kara 2500 3000
= and centeredfrom |3 Bobs Gritand Seatoos s 0% 8. Adda $ to all columns with currency. To do so, click on the $ 0 tynda Lynn 250 20% 0 200 120 2120] 97632 Thomas  Lucas 2150 2200
3. The employee commission is 30% of sales. Insert formula in column Athrough F.  [{ pier>codeestio 10 - under the ‘Number’ section of the home tab. Select ‘English”. | 1 [i e, - b i 2 e 4. Total salary with commission is the base salary plus the ¢ e 2";‘" e o
cell D4 =B4*C4 A B o D € 6 Mike's Packing House 250 204 9. After formatting all of your currency data, revisit column C 15 osphanys 250 15% £l 23 128 253 commission. Insert the proper formula in cell G4. Replicate | g 94162 Brownlee Katie 1500 3000
4. Replicate the formula to cell D11 d d f 3. Insert a row above ‘Bob's Grill and Seafood [ s » L and right click, select‘percentage’ and set the formatting as s T T C T GElT 6. ysr 91835 Kramer  Darrel 2000 1850
. Replicate the formula to cel . Advertising Commission and Earnings for . 5 ol memas Snoema o 1o the view below. o 0 o7613sal Vike 2500 3200
e & To do this, click in the gray area over the 3 for row 3. 0 Beemer's Florist 500 15% 10. Select all titles and column headings and make them bold. 5 i 5. Insert the appropriate formulas in cells D19, D20, D21, & i; gsgiz :::Ir;:‘: ;i’:::: 3:: ::g
5. The company (Marketing Inc.) calculates their earning from Year Ended 202X Right click and select ‘Insert. o Out = o Adjust font size as needed. oo o LIZZgRe calelh eyiopnllalicic=steachlion 13 oBEIle  Tiany 2000 2200
subtracting the employee commission from the hs 11. Center any data that would make your spreadsheet easier to i 14 91212 Comme  Krammer 2000 1700
2 . to-
advertisement sales for each employee. Insert formula in Total 4. Create a column title row naming each column = read. £ Paste Options: G [Fomiiie SWEZGSTJEEt "? ";a"l(e it easy. “U rE%dfand 15 96632 Stringer  Diane 2500 3200
Il E4 i 12. Setthe printarea of the spreadsheet by selecting all table presenizionrealy LECtROIWRJIORIANRINCICIE IR ssees foma _ fansy 1500, 30
&2 =B4-D4 Advertisement Commission ~ Employee  Earnings on Sales as shown below:---Wrap the text to allow it to expand to a second row. gy fd' et i P e ;a 0 gn o] doso 17 98136 Alberts  Lori 2500 3200
3 |employee Sales Rate Commission _for Marketing Ine. ‘Subtotal agincudingiheneadings Cotothafaetayolitab am Center I3
6. Replicate the formula to cell E11 8 IRobert Dantels 750,000.00 0% amount Totat o A P, L I select the ‘Print Area’ of the table in which you would want —— Boid 19 TOTALS
= . — S R PR T Vil S VR aove - 1 \ecounting Payable. J nrintad . e 20 AVERAGE
5 Danitra Edwards  1,000,000.00 30% Format Cellsto Currency e
7. Using the SUM function, total columns D and E. 6 Macalia Franks 2,500,000.00 % Merge cells Wrap Text 22 MINMUM
i i i Center and Merge 5 -
Hometown Theaters Format cels Quick Reference . Adjust row heght ) 9 !
" ; Inserta row e — Business Types P G Quick Reference
Add a new sheet Quick Reference F=continued Format font Ay e
Hometown Theaters ey gy [V ERE e B — Addshading Use SUM function .
se the sum function Job #2 Change cell color . o Format numbers Quick Reference
Use max, min, &average function o = | Display gridlines #2 Terrytown Travel Co. Apply
Replicats formula 25 #1 continued > e The Chamber of Commerce wants a list of businesses in Blueburn Bay [ P Format as currency
26 e . ek ki categorized by types of businesses. Conditional Formatting
You are working for Hometown Theaters and have been asked to prepare a spreadsheet 27 — o E ‘Types of Businesses in Blueburn Bay .
displaying the number of tickets sold for each of the featured films for the month of January. | 23 _ @ | AT D yEr EEEIE R A TR i D e Service Merchadising Extracting Manufacturing In this task, you have to create a spreadsheet for a Terrytown Travel Co. of || ' Cruise Income for Quarter 1 202X
Job #2 Now that your data is calculated, format your table to make 2 o > o 2 Type the data exaclly as shown tothe right Bown'sSalon  Bower's Grocery Store. Coen Ol Company  Blueburn Steel all of the cruises booked this quarter.
1.0pen the Excel spreadsheet with Job #1. Add a sheet at the bottom and name it Job #2 Job#1  Job#2 + it easy to read and presentation ready. M [ Y Y 'g . Nina's ot Betk's Boutue | Consol Gl Mine _ Perryman Marfacturig. L QD T T #2 Destination  Number Booked Price per Cruise Income
. . "Be sure to merge the cells from A1 through D1. Midown Mtobrody _ Ham's Hardwara Eonan Gaz Grant's Fabrisating sogapore s 2245
2Type out the data exactly as shown below on the new sheet . 7. Format all cells to 0 decimal places. Highlight data, right ciick, select ‘Format Cells” . o Ll “On the Home tab, go to Format and change the Glen'sCarpet Cleaners  Swifton Auto Parts _ Harven Apple Orchard Mack Plastics 2 Type the data exactly as shown to the right. Adjust column width et e l
2 B < ] E F or “Number Format”, select ‘number” in the task pane and change the Decimal places . Row Height to 30 and the Column Width to 30 Prissy Missy Pet Groomers  Dollar General  Hunter's Dairy Farm  DillarcF’s Cable Co. as needed cpdaoy - 210
3. Enter the formula in cell F2 to work out the #. Z ::i\;ved‘\'md e [We:k]\‘\e\ve's Week 2 Viewers Week 3 Viewers Week4 Viewers Total Viewers to0. o *Center all data Buebum CarWash  Halfs Cardsand Gifts Simmon's FrutFarm _ Hammermill Paper 3. Insert the relevant formula in cell D3.  =B3*C3
Total Viewers for the week. 3 INo strves 2 ':d“‘"‘ Y 1o T oo 1 " “Increase the font size of the title to size 26 and the subtities Mo Street Barber aroe s ”,
_ . e bt 8. Add a title row above row 1. Click in cell A1, right click, select ‘Insert’, select ‘entire - tosize 20. Bold the title and subtitle 4. Replicate this formula down to cell D10 Cortavecchia(Rome) 1 a0
=sum(B2.E2) S e o s o row” and click OK.
aptain Amazing i i = N [r———— 764 0
& The Daily Bride 141 140 144 160 ™ & Adg lngt:tg'r‘ay Shf d!""i:n zllm':{';?"fg mtws by SZISG":g tl:m pat',m oan Icog #2 5. Use the SUM function to total the income. _SUM(D3' D1 0)
Replicate the formula down to cell F11. 7 Bruce the Moose 219 201 232 202 9. Highlight cells A1 through F1. Merge & center cells. - under the home tab. Highligl e firstrow and each alternating row New rleans 65 s
8 How Things Go in the City 11 101 123 22 3 after to apply the shading. 6. Select the D column by clicking on the gray ribbon where *D” is located 10 ne lionden] s 2997
4. Enter the formula in cell B13 to work out the 9. |The Upside 190 199 169 192 10. Evaluate the data in the spreadsheet and title in spreadsheet with an appropriate . Select the double zeros as pictured. Click on the double zeros ta show
o e e [y Y i 0 1t A Goodow 124 oy 163 119 title in the new row. (row 1) 4. Display the gridlines by checking the box under the view tab. 2 decimal spaces for US dollars.
11 Our Baby Boy Troy 201 203 m 236 o eome
2 . »
=max(B2:B11) T 11.Make the title font size 18 and bad #8 ‘ L 7. Select the “number” drop down bar and select the comma to separate thousands.
14 |smaflest Viewing Figuras & . 8. Select columns C and D at the same time by holding the control key down while
Replicate the formula across to cell F13 Sl uenage Viewing Figures QI— C':'tCk in lh?]iln'le ?ﬁ“i 90“‘0 the home tab and from the paint can icon, seles e | #4 clicking on both colurmns. Select the § to add dollar signs. #6-7 | [accounting
i a liaht areen fill for that cel o e L S - —
8 lise the candifional farmattina taol tn hihlinht the criises that o
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Ifyour students are using the Inserta column

L
a G !
i H free version of Microsoft,
Microsoft Excel % eme i o i e o«  1EaChnowpago in Excelis callod a =
x o] = ‘Book’. not be available to them.

Table of Contents

Duplicate afunction
Applythe Row Function
Usebold &center

b

(] - (Aptos Namow b UL 1. Opena blank Excel Spreadsheet.
Paste B I U~~~ a :
- 2. Eachtabinthe bookis called a Job Skills L d & Applied 2. Label the columns with the names of each of the tabs on the top of the Microsoft Excel
Cippoard Fom ‘Sheet’. 003 = Learne PP! interface. Expand the cells to make the words fit as you complete this table.
5 ad S Job #1- Excel Tools and Functions Table Create and format a table, insert a column, duplicate a function, apply the row function, use bold & Example:
& ©)] < B 3. To add a new sheet, click on the + center, name a sheet A & c o £ F G H ! ) © oy
sign. Name the sheet by deleting the Job #2-Hometown Theaters Add a newsheet, use the sum function, use max, min, & average function, replicate formula ; file Home lInset IDraw Pegsloyout \ommlas iData [Review WMiew IHolp b pusw opions:
word ‘sheet’ and customizing. -Busi M s, adjust row height, adjust column wicth. format font, add shading, display gridli
a @ g Job #3-Business Types Rl T e T i T T T 4 e T R S e e s B e ey e e e Ty e ey
4. Each block on the grid is called a Job #4-Terrytown Travel Apply formula, use SUM function, format numbers, apply thousands separators, formatas currency, set Daw Pageloyout Formulas Data Review View Help #5
. , conditional formatting A s B B
Cell’. - = 74 B romucas
Job #5-Job Earnings Apply formula, wrap text, use SUM function, replicate formula, insert a chart 5 Evergeace S% 9% o I
5. Cell addresses are named Job #6-Accounts Payable e Al e e TR T i, e G (R Fm, S T ot — nd -
according to the columns and the i —
Job #7-Sales Report Apply formula, use Max, Min, Average & SUM Functions, format data, alphabetize data, insert chart 4. Highlight the top row. (Cells A1-J1) Under the home tab, select Bold, Center, and make ~
rows. the font size 15. Drag the cells over to make them wider where needed.
6. Columns are identified by the Joukeraval b Rerme e e e, ol e e, (e ARl e 5. Add a column to the left of column A by clicking in the gray area where the ‘A’ label is
: grrr T — prrw— ppa— P P —— T located. Right click and select‘Insert’. A new column will be added to theleftand all of
alphabet. EDENIELTEORES PPl functions and fomuilas, usa the DCon et es ton L mency, the column alphabet labeled will be adjusted accordingly.
f e Job #10-Carol’s Restaurant Format cells, apply formulas & functions, format table with shadin ¥ i
7. Rows are identified by numbers. it ¢ ¢ vl:/:it.r;y?mﬁzmlzné:ﬁ‘:Z(N;t(;a;g‘fsz:llan‘m:?:nxr::Ery:‘;;z:::la't:rﬁ‘:z;‘: 'E"n'iiis
8. Wh h Template Discovery Di r ftemp! iin Excel. Manip data, fonts, colors, and calls. 2 A e [ he handle (as sh h i he right)
H A . en you hoveryour curser . There will be a 1in cell A2. Hover over the handle (as shown in the graphic to the right)
A comprehensive collection of lessons to prepare . : S S et 3 i o s o
. . etween two CC! umn.s or two rows, the rows in column A where data appears. Numbers should appearin order as your drag. e
teens for a productive future in the workforce. you get a cross in which you can 8. Highlight all ofthe data in the table and select “Centar” under the home tab. vt nameor  foTesE
functi
drag the column or row to expand. 3 9. Click on the tab at the very bottom of your spreadsheet book and change the name of o | e rangeof the
B 2 3 Business Education with Denise Leigh @ i this sheetto “Job #1°. Tollow. function.
.@ ( : ) Business Education with Denise Leigh © 2 e —— 4
Business Education with Denise Leigh ©




Stucdents Exampies Incluclea as Teacher's Keys

Job #3
A 8 c >
Job #10 O 8 c D E F ) Type of Businesses in Blueburn Bay
o Carol's Restaurant . 2ot . .
. 2 Service Merchandising Extracting Manufacturing
2 289 Calvin Lane
3 Louisville, AR 38446 Skills Applied Skills Applied 3 Dawn’s Salon Bower's Grocery Store Coen Oil Company Blueburn Steel
! Format cells Merge cells
= = ; Payments tO ACCOuntS Payable Apply formulas & functions A‘djust row height | Nina's Nails Beth's Boutique. Consol Coal Mine Pemryman Manufacturing
Employee Payrolt — —— 5 Format table with shading Adl“i‘ C°‘“t"f‘"‘;"“’m 5 Midtown Autobody Ham's Hordware Excon Gas Grant's Fabricating
v E ormat fon
Job #8 T T Meat & Paper 25min. to complets Add shading 6 Glen's Carpet Cleaners Swifton Auto Parls Harven Apple Orchard Mack Plastics
R Y s mns owms 0y § w8 amss 6 Produce | Poultry |Products |Beverages| TOTAL Displey gridlines: J{A Prissy Missy Pet Groomers Dollar General Hunter's Dairy Farm Dillard's Cable Co.
Cavetan w4 7 B 3 mm s e s umm s ey s B 3 03 s een » .
& Chaga $ 84 & § W S 84§ N § 40§ 1N $ 1013 § 280 Skills Applied 7 1st Quarter 589 1,690.00 202 570 $3,051.00
Memandez  Wendy § 1910 4 s 78310 $ 11747 § 4855 § 1135 § W § 040 $ S0 8 Bluebumn Car Wash Hall's Cards and Giffs Simmon'’s Fruit Farm Hommermill Paper
Mowsd  Glenda § 1000 42 5 4000 $ 6300 § 204 § 600 3 1680 § 1260 § 2647 Apply Formulas 8 2nd Quarter 899 1,670.00 278 522 $3,369.00 7
T T T O DT T R N A e Fanctione 3 15min.tocomplete
em ke $ W% 0 3 60 s s vz muyunswoa § IPzY o i 9 3rd Quarter 468  1,288.00 199 579  $2,534.00 ig R —
an  Te  $ 4500 41§ LMSI § ZB7S $ 14 $ 27 § MM § s s1mm advanced formulas -
P R $tm s e s an e s [ oo AvoRl Foature 10 4th Quarter 469 1,400.00 233 510  $2,612.00
Obeomsis  Mn  § Z 6 3 lomm $ M s s 40 s 6w 4 2o s me
Penki S 1M 40 8 5600 840 5 M47 5 806 § 224 5 1668 § Wi 11 Annual Totals 2425 6,048.00 912 2181 $11,566.00
S had $ 6% B § s s o s 172 8 2 3 dou s e 3 mu z
Towon  Bemng § S0 4 3 VRO S M 8 Dae s S48 1m 3 UM 8 wem 30min. to complete 12 Job #4
g Gevsa $ 00 B § LM & 7S 8 s s 16w 3 sm § B0 & e SRRl
Wesetes Deets § M7 3§ e 8 6 s mi s an s ;w3 mr s s 13 payments 52% B c D
v:« OMa 8 110 4 8 M s o s 205 5 88 § e § 2w .‘::: & I se Income for Quarter 1 202X e —_—
i e Job #1 = . - - . s : ; . Number Booked Price per Cruise  Income Skills Applied
amon ; _w ppl
— 1 File  Home Insert  Draw  Pagelayout  Formulas Data Review  View Help f:g i z';;g’gg i fi‘l’gigﬁg Applyformula
i\ B c ) E 3 G H 2 1 New Clipboard  Tables  InputMode Themes FunctionLibrary  Get&TransformData  Proofing  Sheet View Help - e Use SUM function
Riley's Used Auto M 3 2 Open Font  Nustations DrawingTools  PageSetup Accessiilitiy iows Community 423 $ 287000 gp 1,21401000 B Apply thousands separators
1 iley's Used Auto Mart 4 3 Share  Alignment  Chans Comvert Scaleto Fit Formula Auditing Data Types Insights Show 1867 $ 980.00 § 1,829,660.00 Format as currency
Job #9 O, Inventory Price List S 4 GeAddons  Nomber  Tours Replay SneetOptions  Calculation Sonté Fitter Longusgz  Zoom 891 s 312000 § 779,920.00 Conditional formatting
- 6 5 Info Shles  Sparines  Help Arrange Data Tools Changes  Window 764 $ 1,20000 $ 916,800.00
Additional Adjusted 36-Month M Tofal Salary
3 Vehicle BasePrice  Accessories Discounts  Price SalesTax  Final Price  Payment o S ook | PR Forecant Commerts | acros 655 $ 132800 $ 869,840.00 with
4 2020 Hyundai Tucson 7 Ediing Links Quttine Hotes 695 $ 2987.00 § 2,075,965.00 scles Commission S dosiiad
5 2018 GMC Terrain N Aotins | Gomments pretect 200.00  $480.00 $2.980.00 Skitts Applied
6 2017 BMW X4 M Text ink L $  10377.868.00 ,200.00 $330.00  $1.830.00 Apply formula
7 2016 Mazda CX-5 Symblos S ,000.00 $450.00  $1,950.00 Use Max, Min, Average
Skills Applied 8 2022 Chevrolet Malibu joco.00 $450.00] $1,950.00 & SUM Functions
Apply functions and formulas 9 2018 Subaru Forester P JOC000 == 450,001 52,950.00 Format data
10 2019 Honda CRV Skills Applied ,200.00  $480.00  $1.980.00
Use the NOW function L e 20 min. to complete Skills Applied 1. 700.00 $255.00  $2.255.00 Alphabetize
Format Cells for Currency |, io 8 fitsean Rogue Create and format a table i 94628 Ealy Clemons ~ 52,500.00, $2,200.00 $330.00  52,830.00 Insert Chart
\“1 NV;Z?? Inserta column 12 97613 Isal ik $2,500.00, $3,200.00 $480.00  $2,980.00
S 3 91835 Kramer  Darrel $2,000.00 $1,850.00 $277.50 $2,277.50 .
14 Lowest B c > € 3 AD“IPI'EEI;EH;"C“O," 14 94863lee  Tiflany  $2000.00 $2200.00  $33000 $2.330.00 25:30min.focomplate)
;: - FBV‘;MOE '”;C“O" 15 96432 Stringer  Diane  $2,500.00, $3,200.00 $480.00  $2,980.00
1 ate 3 H se bol center é 97632 Thomas  Lucas $2,150.00 $2,200.00 $330.00 $2,480.00
17 Time Hometown Theaters Movie Views Nomea shont § 703 Thomar
y logan  52,500.00| $3300.00  $495.00  $2.995.00
Jtured Film Week 1Veiwers Week 2 Veiwers Week 3 Veiwers Week 4 Veiwers Week 5 Veiwers 18 OTAES 56561557 2o TR
u e n xa m e s Brave and the Beautiful 128 122 121 131 502 %0 AVERAGE ssz‘,oaz:u Ssz:us‘uu sé:m:zs Ssz:ns:::w
Jstrings Attached 198 182 199 169 748] 20 min. to complete 21 MAXIMUN $2.500.00| $3,300.00  $495.00  $2.995.00
Best Day Yet 219 201 261 160 a4 22 MINIMUM $1.500.00| $1.700.00,  $255.00 $1.830.00 April Sales Report
tain Amazing 166 167 169 172 674 Skills Applied TR0
pp $3.500.00
, Daily Bride 141 140 144 160 585 P
Jce the Moose 219 201 232 202 854 ge the sumfunction
u Things Go in the City 111 101 123 122 a57 Use max, min, &
L] Upside 190 199 169 192 750 average function
JAlt Good Now 124 122 163 119 528 RE?““E‘EJ"T“‘E
ormat cells
Baby Boy Troy 201 203 222 236 862 Ineariaron ; © H K
Merge & Center br sa
= Best Viewing Figures 219 203 261 236 862 Change cell color
Students are glVerl SOl fallest Viewing Figures 111 101 121 119 457 v I I I I il I al i I I I
choices in their creations; rage Viewing Figures 169 164 180 166 679 cvertsoment Soles d o O RPN & ¥
If your students are 1 k- )
Yusm the fros therefore, some colors, " “ e N ‘
ST 00
g fonts, and styles will differ. o 5250000000 6 00000 stiseeno ‘ -
H 1 7 Natalie Hawlkans $1,750,000.00 30% $525,000.00 $1,225,000.00
version of Microsoft, [— 2 Tty e anoo0st e S Seam00000 "
9 Mallory Lucas $1,200,000.00 50% 536000000 $840,000.00 ’
some tools and STUDENT CREATIONS ARE OFTEN 10 Mt biatoy Sac0000.00 % s00000 $e02000.00 2O, —
11 Kenny Masson $620,000.00 50% 518600000 $434,000.00
) ) BETTER WHEN SHOWN A GOOD : <kobed « boniha s »
functions will not be EXAMPLE OF EXPECTATIONS ToTaLs sasss0000  sorioman P ohers 1 .
available to them. FIRST. FEEL FREE TO SHOW THESE
TO YOUR STUDENTS BEFORE 5 5 ; S . - ,
e Job #6 Accounting Payable
o Claysville Paper Company
‘Subtotal
A h H ll t‘ f l t S| es Amount Total with Account Balance
comprenhensive collection o1 LlesSOnsS 1o prepare Merge Gells 3| AccountPable  puchased  Discout  Discount  Discount  SalesTax owed
Wrap Text 4 |Bob's Grill and Seafood $ 845.00 % $ 169.00 $ 676.00 $ 4056 $ 716.56
. . I tR 5 |Riley's Car Dealership  $ 20.00 10% $ 2.00 $ 18.00 § 108 § 19.08
teens for a productive future in the workforce. pert Row : oo S mee s wee s mizm s sws e
UsAepSplEIyIj\OF'ml::lt?on 7 Mike'sPackingHouse $  250.00 20% $  50.00 $ 20000 $ 1200 $ 212.00
8 |Jerry Coffy $ 150.00 20% $ 30.00 $ 12000 $ 720 $ 127.20
Business Education with Denise Leigh © Format Numbers 9 /Amanda Shoemaker $ 624.00 10% $ 6240 $ 56160 $ 3370 $ 595.30
Format Table ['0 {Lynda Lynn $ 250.00 20% $ 50.00 $ 20000 $ 1200 $ 212.00
Format data as currency |11 |Beemer's Florist $ 500.00 15% $ 7500 $ 42500 $ 2550 $ 450.50
Format data as percentage |12 Karen's Karry Out $  450.00 20% $  90.00 § 360.00 § 2160 § 381.60
SetPrint Area ['3 Daphany's $ 250.00 15% $ 37.50 $ 21250 § 1275 § 225.25
ha
Total Accounts.
ZElin. D EE e s Payable Owed $ 3,009.76
he
20

NOTE: If your students are using the free version of Microsoft

EXCEL, some tools and functions will not be available to them.




POIWERPOINT: 20-Page Printable Packet for Stucdents

T Quick Reference Insert3D Modals Insert WordArt ick Ref o—
- roup objects
’s Budget | s e : gmeiwie | Quick Reference A e
Kathy #1 3D Model C i R Qui ‘H 'P Dream Destination Dumior Ot uick Reference
e odel Creations mghensonon | Quick Reference ow to’ Presentation | ™ i e ] ea estnatio B e
- . ransition
CJOb #7> HNg 8 @D O Job #8 nsert) Drew Design _Trasibons  Animations _ Side Show Job #9 e e o e Job #10 Use evedropper tool | Recently Used Shapes o
g T —— e sout Ao G| St o — - o . - A 0
penanew .wev -m 0 to the insel . al an. select ‘Chal — T e = E m DT Craata:ul—vlvotv;/:akeataw. on one of topic: insert a ) Bt 1. Opena bland PowerPoint Side file. %:km@@ AlLLe 0
2. Choosethe ‘Pie’ option as shownto the right. Click OK. . Opena blank Microsoft PowerPoint and add 7 blank stides. P St mos o S 1 o ol v Joso Soven 2. Insett a hexagon shaps andduplioat it as showtothe riht by copy and paste. You can
3. Populate the Excel drop-in wi You can drag the 2. Onthe first(title slide) type “Exploring 3D Models™. The font should be large enough to images Comera How to tie a tie. \edin arrange them anywaythatyouwould like on your slide. #2

window to open more. fillthe slide. Add a border to the slide.

L —

How to make a paper airplane. under the home tab. Then select ‘Group’ on the drop-down menu.
3. Add afooter to the slide file thatreads “3D Model Exploratory”. #3 | Insert3D Model From How to make a Minecraft House. ° °

How to make slime. _.—\ 3.  Highlightall of them atthe sametime and group them together by clicking on ‘Arrange”
e
. .
a4

0 ey N : A4 Onth d stid least 15 of the 3D Models fi h ki € This Device. How to make a sandcastle. 4. (S;ltm yfulnlu gr;u;;'ed |magf:ankdn_g?t click and sl_elect_'thmatfsnal\pg: ::hlictk on 'pmtﬁf.
ouare = L n the second slide insert at least 15 of the odels from the stock images to create 1. Open new PowerPoint file and add 4 blank slides. ure fill' and choose a stock picture or an online picture of a place that you would like
3§ Tranagora = aroom scene. Do this by going to the insert tab and selecting ‘3D Models; under the to visitsomeday. Dream big! Click ‘Insert’.
1 lllustrations section. Select ‘Stock 3D Models”. Items can be moved androtated by 2. Complete a slide file with the contents of the table below. .
. B —] | movingthe center rotating circle. ltems can be layered by a right click onthe object = " B sure to ineluce the taols andfunciions Usted to showyour PowerPoint skills o L e Hakethe font ‘
| | — i = ut easv to read and large enough to fill the rest of the slide
InsertWordArt Change Slide Size App;ydl?uk'gﬁr::ul
o InsertPicture - Just
InsertSmartare a InsertDesign Style Quick Reference h | B Applyan Animation
o : e Wordh i eac ractions 5
H lyaTs
FormatSma TOp Slnge FS-Continued ShapeFormat . Magazine Cover RemoveBackground|  QUICK Reference AoolyaTranaion
Insert Picture Apply Sound —_—— imer

Crop Images

InsertFooter

Job #4
Concluded

Pages 2-5

1. Add 5 slides by going to the Home tab and clicking on ‘New Slide’ 5 times OR by simply
clicking on slide #1inthe left-hand pane and hitting the enter key.

1. Openanew PowerPoint and delete any text boxes. #2 Top Singers

PowerPoint is often used by content eators as a graphicdesign program | & 11| L || | - Job #6
because of its extensive tools and design elements. This job is a great o \ 5 N N
example of using PowerPoint as a graphic design platform. % - 1. Open a blank PowerPoint Slide deck.

1. Open a new blank PowerPoint file and change the page size to 8.5X 11. Tochange the
slide size, go to the design tab and select ‘Slide Size’ at the farright. Change the size to
the specifications, click OK imize.

- 2. Select a beach that you have visited or would love tovisit.
2. Type the informationto the right. The heading should be donein WordArt and e o
the bullsted listshould be typed byinserting a text box. - Beyonce’

« Drake

3. Research online tofind 5 cool attractions atthatbeach.

2. Create a slide for each of the top singers. Include the followingon each slide:

) +Ed Sheeran 1. Aphoto of them-apply a picture style from the picture formattab for each picture. 2. Insert a picture of your own or one from online. Stretch thatpicture across the entire 4. Create a6-slide presentation witha title slide and each of the followingslides
3. Select the text box andgo to the SmartArt icon under the Paragraph category. 2. The singer’s name-do this by usingWordArt andapplying at least 3 text effects. TS o e ne tormario thalother Ciop Ay Unnotassan Backgiound Remava the showcasing each of the 5 attractions. Each slide should have a title, a photo and
Select the drop-down menu ‘More SmartArt Graphics” 3. Abrief bi ( 4 f o s b el : Stopany Iy packg) : = " p 4
b LELE e oreach sing: Istobe done background if your wish. Instructions to do so are found below. Youwant to have a very alink to the attraction company’s webpage. Toadd a hyperlink to a websit, insert
using atext box. Choose an easy-to-read font i a textbox that says “Click here to check it out!”. Highlight that text. Go to the insert
4. Choose ‘Picture’ andthen select the Title Picture Lineup’ graphic. Click OK. large focal point on your cover such as a person, pet, or object. e S A Ui el lﬁe frabpage e EE
. L 3. Add a transition of your choosing to this slide show andapply it to all slides. 1 3. Insert WordArt to represent the magazinetitle. You wantthis to be VERY large and take address of the site by highlightingit. In the Hyperlink window, paste the web e ——
5. Select the‘Change Colors’ option and select a color scheme of your liking. This up the entire space at the top of your magazine cover. Use the text effect tools that you address and click OK.
will be the color scheme for your 4. Add the sound‘Applause’ to the first slide. learned to really make the cover title stand out. To layer items, right click on the item and #5
#4 A pick ‘Bring to Front’ or ‘Send to Back’. 5. Usethe ‘Designer’ tool for every slide. Be sure to choose a similar style for each of
6. Clickon the picture place holder. Select ‘Online Pictures®, 5. Slides areto transition ‘On Mouse Click. Awe the slides so that your ion is cohesive, and
| a | P e - a——

6. InsertWordArt
. InsertSmartArt
InsertTable InsertPictures Quick Ref - .
i Insert SmartArt uic ererence Apply Animations .
q Use TableD. : . : i FormatSh: =t
The Book of Me-continued T Quick Reference The Book of Me-continued | |_rermasmarsare | 1 Quick Reference i | The Book of Me-continued ‘ CEED Teen Safety Online appiyTransitions_|  QUiICk Reference
— —— z I ——
Ll #2 View  Help Layoux w oreon Toniors famaers. Seshor el te - u_::::'r::"i‘:::m Open a new PowerPoint Presentation. Delete any text boxes from e
Ce— ad @ DY o - . Rl [y i D Job #3 the first slide. Format the slide background to black. Create a
Shading Page 4-Complete your Time-Line e | S b 0 Page 5-Vision Board border for the slide with a thick yellow border. Copy and paste
- Borders v « g 5 . “Basit ; sz o o L . . . e (= e a e e = s that slide to create three more slides.
1. Goto the Insert tab and select “SmartArt. Select ‘Process’ and then the ‘Basic Timeline’. 1. Create avision board page of pictures. Use the Insert tab to insertthe pictures. =2 =2 =f S8 &S = S [| d e #_1
@ Effpcts - | Complete the timeline asthe prompts show below. Choose 5 of the followingto include: Typethe text tothe righton

firstslide.Use WordArtand

R ErE S, Social Media Use Among Teens

Your dream home

1. Create aslide of your favorites. Do this byinserting a 2 column 7row table. Merge the first

row by highlightingthe row, right click, andselect ‘Merge Cells”. In that first (merged) row, type -, futthe yearyou L“:'n:"if':;‘: Your dream vehicle === Maketextlarge enough tofill
the title, “My Favorites™. The table should read as such: . wereborn cu.?enny, e Your dream job L theslide. ;
First Column Second Column Your dream vacation spot emEE== Stticher#-2
My favorite Candy (insert answer) ‘ . . A majorgoal of yours . Most teens use 3 or more social media platforms daily. Insert3 boxes from the ‘Insert”
My favorite Song (insert answer) [ rontone e Something youwould like to learn to do dAalEz2E=22a3 95%0f teens have access to a smartphone. tab. Typeth:
M favarite Color linsert angy [ e s Adream pet - R 40%o0f teens saidthat they have been bullied online. o “‘f‘hbgd'lhr;"“:l"'e
) youstarted at A luxury item that you would like to have someday =~ - - et ttandyetow
RIS ...anyimage that you wish for your future. ororM ke ey o i3
. . . G D Clid~ un — 1
Learning about PowerPoint Presentations| |Wordarciow Effect ick Ref Use PaintBrush
Apply Bullets Quick Reference . . . [t ot Quick Reference InsertShapes
[ —— Learning about PowerPoint Presentations | rormatpicture el SRS N T —— X FormatShape ick Ref iok Ref
— earning about PowerPoint Presentations |changeoutinecolof uick Reference Th B k f M ChangeSlide Size uick Reference
Py fie : Q € bookorMe e Sulck Rsfarance
[£] & renouting A i o Drow Dedgn Tansiions  Anmations Sl Show Use GradientFill
Slide 3-Add Glow and Bullets T o : ' ' ' = o B
—— > L Slide 4-Add Picture and Use Format Painter ;';' | & & = @
1. Move on to the third slide in the deck and make the background color ——t : o o hawesScem oo | Como o 0 T , i e
the same color as slide 1 #3 A 1. Moveon tothe fourth slidein the deck. Insert a border and format the : e | Josse Youwill create a 5 page bookabout yourself. If thiswas to be printed on a standard printer,
. ISR } : . Cigboard % P i i
K re color of the background like slide 1 in order to be consistent in creating - e o 1. Move on to the fifth slide in your slide deck. Change the color of the slide . — ::’CE:ﬁZs:gs"‘;f’s”;dp"azzdlﬁ::bi::Z‘11 inches. Creatinga book is easy in PowerPoint as e [ [P
2. Insert WordArt that says, “Tips for Creating a PowerPoint”. Make the yourslide deck. v background to the same light gray of the others and insert the same .
font large enough that it reaches from one end of the slide to the other “ . R . o . H border. 1. Setting up your book format—Changethe size of yourslide to 8.5X11.
with about a one-inch margin on each side of the slide. 2. Insert WordArtto say, “Inserting Pictures in PowerPoint”. Use the ‘Format e Go to the Design tab andselect ‘Slide Size’ at the far right of the tool bar.
Painter’ to duplicate the formatting on the WordArton slide 3 by - 2. Addthe title, ‘Most Common PowerPoint Mistakes’. Use the ‘Format Select ‘Custom Slide Size’ and change the Width and Height as shown on the right.
3. Highlightthe WordArtand select the Shape Format tab. Select‘Text highlighting the WordArt on slide 3 and selecting the ‘Format Painter’ tool fsert Pisture From " Painter' to format the title to match the other titles in the stide deck. If the Click ‘0K’ and Selest ‘Maxamléef —_—
B . ; . 5 i i i B3 This Device N . g K- age reating your book cover
Effects’and choosg Glow”. Select‘More Glow Colors’ and choose underthe Horr!e tab on‘thefarleft._cllc,Imn slld_e4and clickon the #4 font is too large after applying the Format Painter, decrease the size of the - 7
orange to glow behind the WordArt. WordArt to activate the ‘Format Painter’ to duplicate the orange glow and EE] Stock mages. font. 2. Create a border to frame the page. Do this by inserting a large shape selecting ‘nofill’ and
the font size of the WordArt to insure consistency inyour slide deck. @G orine e . #3 choose a thick lineand line color of your Ghoosing, Page borders should be pulled in from
4. Insert a textbox and type the PowerPoint tips below. List them by using P . . the very edge.
the bullettool on the Home tab. Choose any bullet option. Make the 3. Insertatextboxand type: #5 3. Inserta rectangle shape and change the fill to orange and the outlineto LR — 3. Insert a photo ofyour choice for your cover and makeit large. Select a-Picture Style’
font big enough to fill the page. Use art to help convey your message. Use pictures and graphics Shda Sheow s Recor s Rediew s View o Holp _ b_la(:k‘ ?"ce you h_ave one r.ec[angl.e formangq, copy ) p.asle WELS - i S .
Insert WordArt
H YT o InsertaTable
New skills __Basic format of these activities FormatFont . : ] ; CCRLEn
3 e TextFill Quick Reference Learning about PowerPoint Presentations | rormatFont
introduced Text Outline
. - . Apply Table Desi Deson Tansisons 4
Add Slide Border | /= Home et D Doy Job #1
I c ro s 0 owe r o I n e erenee o | \#1 n
for a quick visual. 1. Open a new PowerPoint deck and add new blank slides so that you have 5 slides e i continued
to complete. o ——
. ) . — ——
Step by step slide 1-Title Slide Slide 2-Insert table #2 o
instructions. 2. Goto the Insert tab and insert WordArt. Select any WordArt option and type the I
title “PowerPoint Basics”. Make the font size 130. | |
Prc.y n:(pt ?umber e “PowerPoint Basics Make the font size 1. Move onto the second slide in the slide deck. = e
quick reference. e . e i
If your students are usingthe & N D (i ) Celst G b SIierpe Femnek Stst UHP o] GersD 2. Inserta 11 column, 8 row table by going to the Insert tab, select Table’ and click on | e——
fr66 version of Microsoft, some —_— . an orange fill. Select ‘Text Outline’ and make the outline black. ‘Insert Table”
tools and functions willnot be ) . #2 :
availableto them. Table of Contents 4. Addaslide border by going to the Insert tab and select ‘Shape”. Choose a - 3. Makethe column headings the titles for each of the tabs on the tool bar of the
rectangle shape and expand the shape to be almost as big as the slide as shown B ([4\E- PowerPoint interface startingwith ‘File’ and ending with ‘View”. #3
Jobs Skills learned below. Select the Shape Format tab and choose ‘Shape Fill’. Select ‘No Fill’. Text  Header \ordar
, Gomd) G ¢ Q Hol
- - = o ° Select the outline of the rectangle and choose ‘Shape Outline’. Select a black fox B Foorer AAAA A ®-®- “’ . O
Job#1- Learning AboutPowerPoint  InsertWordArt, Format Font, TextFill, Text Outline, Add Slide Border color. Go to ‘weight’ and select 4 % pt weight for the thickness of your border. 3 2 e | — .
Job#2-The Bookof Me ChangeSlide Size, InsertFooter, Use GradientFill, FormatBackground A A 2 A A Paste New ‘:V‘W“H 8 < oot Oow Do Tomins At o R e e .
5. Change the color of the background of this slide by going to the Design tab and AAA - 5 secion~ "
Job#3-Teen Safety Online 3 , Apply Animati Apply Transiti selecting ‘Format Background® on the far right. Choose a light gray. - (o= S fort paragaon
A AR A ﬂ
e e —m
Job #4-Top Singers . . N icture, Ci =k BT A A Aci. B Tl < "= 4. Select the table (from a corner) and expandit to fill your slide. While the table s still
g et M L #4 E selected, choose a ‘Table Design’from the drop-down menu. Select one thatis not dark
Job#5- = e icture, Insert WordArt, R L ltems frovrii Rocoed e S View R e g g Fommat] : and easy to read with an orange design.
. ’ T ot A~ B 0 TE B e
W amamens el .
Job#6- Beach Attractions pply Designer Tool, Adj ,Applyan Animation, Apply a Transition, Add Advance Slide Timer ‘,m,:.,w A g i:t . ° . 5. Highlightthe whole table andelick on the Layouttab. Make the table height and width
k... P P . as shown to the right. Makethe font size 12for the whole table.
Job#7-Kathy’s Budget Inserta Chart, Apply ChartElements, Apply ChartStyles, Format Charts
. . o owerPoint | 6. Fill horows of your tablawith tools and funations that aro found when you click on aach e b Caesd  #5
A comprehensive collection of lessons to prepare Job#8-3DModelCreations  Insert3D Models, senditems bak, bring formatabjects,add astidefie footer Basics ofthe tabs. Thare may be more tools and functions thanrows. O
ol i
H 1 =1 g i [ WordArt, border, i K i . d i ideo, f di B Tert cel
teens for a productive future in the workforce. B - T RO [ Tt o e (= e ey e Tt o (ot . l BB E 5wt S
JaDRIUsEreamDeztinatian Group objests, fill object with picture, duplicate object, duplicate Slide, add transition, use eyedropper tool. . E . e
2 ine Luigh © 3 T e 4
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stucents Exampies Incluclea as Teacher's Keys

Job #9 [ Job #10 Turk and

( <% ] -
How to Make

Caicos is a

le, Caicos ) ;:::fl‘;:ii:;‘ ::r-;(; @

i 3 : ors . as : :)sllaac:dtsh:sti D@@ island§ in the ﬂ@ﬁ@/‘\/
E L v imy would love to /ﬁ\(ﬂ%/ @ Atlantic = 9 \

4
\ Ocean. { >\—/< \ 72
visit X§ N\ = 7
( ) ‘> " .

Turks and

S Y ’ Hene o aw

The
" 773 7 —— temperature Q@..
Top Singers TAYLOR SWIFT z ; , %Y C:gt:\?v - ranges from @ .
CIETE EEER e rammem Job #4 . i
L? 9 ﬂ * TALOR SWIF I TNBOURTABY OWE F Tt - : & ' Cove
) < e CHACATY oA WORTOR SentorAER Z ENGLIS lik
commarm 1w sTon e ’ HERITAGE
'BLOOD. AND ANTI-HERO. Kay}ee'Dearing 2
Fow she handres ter
1 * 2 x 3 g’ Q\g'ckrh«o\ﬁme.
¥

BEYONCE'

Skills Applied and inserta tabl
3 te slide th
BEYONCE WHO WENT S0L0 AFTER InsertWordArt [ sitethers
InsertSmartArt
FormatSmartArt
onToun.

InsertPicture
Croplmages
InsertDesign Style
ShapeFormat
Apply Sound
InsertFooter

Kills Appli

ChangeSlide Size
InaectBlcture Totally Tubular
ED SHEERAN InsertWordArt Skills Applied y o
Remove Background =Kills Applied  \water Sports
Layer Items Apply Designer Tool

Adjust Fonts

‘SONGS LIKE SHAPE OF YOU AND
Apply an Animation

A Book Of Me
- PowerPoint | My favorite thing Skis Applied
Microsoft PowerPoint | ™| o i [ e e
— EE——— wo—
Student Examples 1 : 9 feeam— | Social Media
R ki
For Teacher’s Use. B 1 2 a8 | Use AmongTeens | B s

* Choose a font that is easy to read.

s Faka i onk aga octefi 1 e Ao far meey) Use art to help convey your message.
. + Don'tadd too much on each slide. Use pictures and graphics to help tell your
StL{de nt.s are gwen sgme- * Use no more than two diferent onts throughout your story. Don't overwhelm your audience by
choicesin their creations; 5 adding too many graphics to a slide.
If your students are therefore, some colors, b
using the free fonts, and styles will differ. 3 /i
version of Microsoft, STUDENT CREATIONS ARE OFTEN — Online Tips For Teens
some tools and BETTER WHEN SHOWNA GOOD InsertWordArt skills Applied
functions will not be EXAMPLE OF EXPECTATIONS ?;‘T_GFW InsertSmartArt . gon:: Ialk‘lo pcobp:.hi;a( you dahn'\ kno\lv.
- extFi ot Srras Ay H * Don't post your birthdate anywhere online.
available to them. FIRST. FEEL FREE TO SHOW THESE Text Outline iaartPlotire  Setyour social media profiles to private.
TO YOUR STUDENTS BEFORE Add Slide Border FormatShape  Use an avatar as a profile picture if you are under 18
EACH JOB. Inserta Table Change Outline Color « Never share your passwords to your accounts
FormataTable FormatPicture
FormatFont Use Corrections Tool
. " Apply Table Design
A comprehensive collection of lessons to prepare .
. . 22 4 5! Business Education with Deni: = =
teens for a productive future in the workforce. 5 T g 22 4 22 ¢
24

Business Egucation with Denise Leigh ©
Business Education with Denise Leigh ©

NOTE: If your students are using the free version

of Microsoft PowerPoint, some tools and functions
will not be available to them.




7 Fun & Seasonal Microsoft Activities

v i 2 2 EXCEL Jobs
-, " (2 3 POWERPOINT Jobs
T e 2 2 WORD Jobs
¥

SEVEN JOBS INCLUDED:

= Xmas Holiday Spending (Spreadsheet)

" Fall Festival Ticket Sales (Spreadsheet)
= Coffee Shop Drinks (Brochure)

Fun Locker Art

Easter Candy (Slideshow)

Thank a First Responder (Formal Letter)
Xmas Reindeer Sitting (Insert a Table)




.!

HNBoaIK

Working toward the
E

POWER of success!

a
-

BlJJJ

<!

115

]

i

-

lYL\/L rlllr\/rl.‘ —

@..I..@..@

In

*

e ———

R R

Ip

*

*

ivities,

*

NaImeson

|1

C

1}

course act

PN

orking toward the
II::I!E;:
WER of success!

- S S e w20 BEG'e S = s ST el Ci &0 opefer ek
. o
. o
E S
2 W i
|
4 h:’

|
|
|
|
|
|
1
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
I
|
|
|
|
|
|
|
|
|
|
|
|
\ [
|
|
|
|
I
I
|
|
|
|
|
|
|
|
I
I
|
|
|
|
|
|
|
ﬁ_
[
|

As students complete my WORD, EXCEL,
their names under the proper software

and




LUDES:
HIS BUNDLE INC ACKETS
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Hi! My name is Denise Leigh. | have been teaching Business
Education for over 25 years! | love collaborating with business
educators all over the world. | am a 2022 Pennsylvania
Teacher of the Year Finalist and relentless lifetime learner and
lover of everything education. Engaging students and
connecting them to their world is my jam!

Thank you for exploring my resources and sharing my passion
for BUSINESS EDUCATION!

Denise Leigh is an expert
on student-led instruction.
She was featured on

CBS Pittsburgh for her

City Collaborative™
Project-Based Business
Education (PBL)
Classroom.
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